locked
When i run the web app for the first time RRS feed

  • Question

  • Please, help me

    when i run the web app for the first time, error

    System.IO.FileLoadException: 'Could not load file or assembly 'Microsoft.Owin, Version=3.0.1.0, Culture=neutral, PublicKeyToken=31bf3856ad364e35' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)'

    Thursday, June 21, 2018 4:01 AM

All replies

  • Hi SartikaDaslam,

    Thank you for posting here.

    In general, this means that the .NET Assembly loader could not find the assembly with specific version that was referenced.

    Try to install this package in NuGet again with specific version.

    https://www.nuget.org/packages/Microsoft.Owin/

    Best Regards,

    Wendy


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, June 21, 2018 5:35 AM
  • oke, thank you.
    Thursday, June 21, 2018 6:38 AM
  • Hi SartikaDaslam,

    If your question has be solved, please mark the useful reply as answer.

    This will make answer searching easier in the forum and be beneficial to community members as well.

    Best Regards,

    Wendy


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Thursday, June 21, 2018 7:16 AM