locked
Silverlight video inside an Outlook app does not load. An Add-on for this Website failed to run. Click Security Setting in the Internet Options for Potential conflicts RRS feed

  • Question

  • I have a really basic app, for the simplicity you may think that it just loads a Silverlight video:

    <object type="application/x-silverlight" data="data:application/x-silverlight," id="silverlightVideoPopupObject" width="100%" height="100%">
                <param name="background" value="#333">
                <param name="autoUpgrade" value="true">
                <param name="culture" value="en-US">
                <param name="uiculture" value="en-US">
                <param name="windowless" value="true">
                <param name="enablehtmlaccess" value="true">
                <param name="source" value="http://nxeassets.xbox.com/shaXam/xboxcom/00013.00004.00030.00004/Content/Silverlight/VideoPlayer.xap">
                <param name="initParams" value="mediaType=tvepisode,mediaGuid=de7af04f-749b-4d39-abd2-7ef5d217d6f0,mediaTitle=Breaking Bad Season 5 Preview (Breaking Bad - season 5),onPlayerClose=onCloseVideoPopup,userSignedIn=false">
                <param name="onError" value="__slEvent3">
            </object>

    When viewing in a browser, it works fine. But once it's in the Outlook app, I get the error message:

    An Add-on for this Website failed to run. Click Security Setting in the Internet Options for Potential conflicts

    • Moved by JesB Thursday, May 16, 2013 4:19 PM Development question
    Thursday, May 16, 2013 3:20 AM

All replies