none
What do I do to fix this? RRS feed

  • Question

  • It will not allow me to view event logs, as well as, content source. This is what it shows when I go into the search service application. I also attached some of the event logs that it is throwing up. Any input or help would be greatly appreciated! I'm new to SharePoint.
    Monday, November 9, 2015 3:22 AM

Answers

  • Hi,

    Please log In to your SQL Server and Check if all the Search Databases are running and Expandable (via + sign). Also has the Search Service been started and Running well in SharePoint Server.

    • Marked as answer by c_reif1994 Wednesday, November 11, 2015 2:26 AM
    Monday, November 9, 2015 3:55 AM
  • Here is an Identical same thread as your Problem.

    https://social.technet.microsoft.com/forums/sharepoint/en-US/4fb35bae-32b3-4a93-89a7-d93cbe7aa897/sharepoint-server-2010-search-error

    please go through and let us know how you are with it.

    ----------------------------------------------------------------------

    Please do not forget to mark this as answer if you find it useful.

    Monday, November 9, 2015 3:57 AM

All replies

  • Hi,

    Please log In to your SQL Server and Check if all the Search Databases are running and Expandable (via + sign). Also has the Search Service been started and Running well in SharePoint Server.

    • Marked as answer by c_reif1994 Wednesday, November 11, 2015 2:26 AM
    Monday, November 9, 2015 3:55 AM
  • Here is an Identical same thread as your Problem.

    https://social.technet.microsoft.com/forums/sharepoint/en-US/4fb35bae-32b3-4a93-89a7-d93cbe7aa897/sharepoint-server-2010-search-error

    please go through and let us know how you are with it.

    ----------------------------------------------------------------------

    Please do not forget to mark this as answer if you find it useful.

    Monday, November 9, 2015 3:57 AM