locked
Visual studio community 2015 RRS feed

  • Question

  • When I create a "Blank App(Universal Windows)" Visual Studio Show me this error message : "Root Element is missing". 

    So I can't create new project. What should I do?

    Saturday, August 20, 2016 5:48 PM

Answers

  • Try these options:

    1) Repair VS templates: https://msdn.microsoft.com/en-us/library/ms247116(v=vs.100).aspx

    2) Repair VS

    3) Uninstall/Reinstall VS



    My portal and blog about VSX: http://www.visualstudioextensibility.com
    Twitter: https://twitter.com/VSExtensibility
    MZ-Tools productivity extension for Visual Studio: http://www.mztools.com

    • Proposed as answer by Oscar_Wu Wednesday, August 24, 2016 1:15 AM
    • Marked as answer by Oscar_Wu Monday, August 29, 2016 8:27 AM
    Saturday, August 20, 2016 10:32 PM
  • Hi guy ismael koffi,

    Has this issue happened in after you installed VS2015 or happened recently?

    If this issue happened recently and it works fine before, which may be related to the add-ins in your Visual Studio. I suggest you could start your VS in safe mode through the following steps:

    Click start->Developer Command Prompt for VS-> type “devenv /SafeMode”

    This step could prevent all third-party VSPackages from loading when Visual Studio starts, thus ensuring stable execution.

    If this issue happened after you installed VS2015, you could refer to Carlos J. Quintero’s reply.

    Sincerely,

    Oscar


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place. Click HERE to participate the survey.

    • Proposed as answer by Oscar_Wu Wednesday, August 24, 2016 1:15 AM
    • Marked as answer by Oscar_Wu Monday, August 29, 2016 8:27 AM
    Monday, August 22, 2016 5:26 AM

All replies

  • Try these options:

    1) Repair VS templates: https://msdn.microsoft.com/en-us/library/ms247116(v=vs.100).aspx

    2) Repair VS

    3) Uninstall/Reinstall VS



    My portal and blog about VSX: http://www.visualstudioextensibility.com
    Twitter: https://twitter.com/VSExtensibility
    MZ-Tools productivity extension for Visual Studio: http://www.mztools.com

    • Proposed as answer by Oscar_Wu Wednesday, August 24, 2016 1:15 AM
    • Marked as answer by Oscar_Wu Monday, August 29, 2016 8:27 AM
    Saturday, August 20, 2016 10:32 PM
  • Hi guy ismael koffi,

    Has this issue happened in after you installed VS2015 or happened recently?

    If this issue happened recently and it works fine before, which may be related to the add-ins in your Visual Studio. I suggest you could start your VS in safe mode through the following steps:

    Click start->Developer Command Prompt for VS-> type “devenv /SafeMode”

    This step could prevent all third-party VSPackages from loading when Visual Studio starts, thus ensuring stable execution.

    If this issue happened after you installed VS2015, you could refer to Carlos J. Quintero’s reply.

    Sincerely,

    Oscar


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place. Click HERE to participate the survey.

    • Proposed as answer by Oscar_Wu Wednesday, August 24, 2016 1:15 AM
    • Marked as answer by Oscar_Wu Monday, August 29, 2016 8:27 AM
    Monday, August 22, 2016 5:26 AM