locked
Accessing TFS 2013 web access gives blank screen. RRS feed

  • Question

  • Hi,

    My question is mentioned in one forum which can be accessed from below URL.

    https://social.msdn.microsoft.com/Forums/ie/en-US/4f600089-4fed-48f3-a607-f49c460832c8/accessing-tfs-through-web-browser-i-am-getting-a-blank-screen-as-attached?forum=tfsgeneral

    I am having exact same issue but the cause and solution is unknown. I am not getting much idea about where exactly I have to make changes. Solution mentioned in above link is not in detail so I am unable to figure out what needs to be done here. My question in detail as well as efforts tried are given below.

    Issue:

    I am trying to implement TFS auto web deployment and I installed Web Deploy tool 3.6 on TFS as well as my development server. We have configured TFS 2013 using a domain account for TFS services which has got all access including TFS admin rights. Everything was working fine and suddenly my TFS web URL got affected and no one is able to access it. There was no change made to TFS. Screen shot of the issue is given in above URL.

    Approaches Tried:

    1. Reset IIS on TFS server
    2. Repaired TFS
    3. Re-installed TFS
    4. Removed web deploy tool
    5. Re-installed web deploy tool

    None of the above solutions worked. One of the solution in above link says setting up IIS_IUSR access but nothing is mentioned in detail. When I login using TFS service (domain account) id in TFS web access URL, everything works as normal and TFS dashboard also get loaded, but it doesn't work with our individual ids.

    Can anyone please provide me the concrete solution? I have tried all possible ways but none of them worked. I suspect some problem with IIS here, I am not sure though. I will highly appreciate a quick help.


    Regards, Premal Acharya

    • Moved by 宝宝徐 Wednesday, October 11, 2017 9:30 AM
    Friday, October 6, 2017 9:30 AM

All replies

  • Hi Premal,

    Thanks for your posting.

    But this forum is for Visual Studio IDE issues, and the issue in your side is more related to TFS, unfortunately the TFS forum on MSDN has been shut down(the support engineers there have moved to Developer Community). 

    There are another two communities where you could get the MS support of TFS, Stack Overflow and Developer Community.

    Thanks for your understanding and cooperation.

     

    Best regards,

    Fletcher


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.



    • Edited by Fletch Zhou Monday, October 9, 2017 1:58 AM
    Monday, October 9, 2017 1:55 AM