none
Azure fails 0x1FBD2 RRS feed

  • Question

  • Hi

    I have a Windows 2012 server that for some time was running MS Azure fine but for several weeks the program fails with

    Internal service error 0x1FBD2

    I have restarted the server, checked system time etc. checked free disk space etc. All seem OK but I still get the error

    I have even tried to acquire a new vault key and create a new passphrase etc. successfully but when trying to then create a new

    backup Azure failed again with the same error

    Restarting the Azure services and clearing out the log files etc. have had no useful affect - The MSC snap-in fails within five seconds (probably significantly less) of starting.

    Tuesday, December 20, 2016 7:07 PM

All replies

  • Hi,

    Thank you for contacting Microsoft forums. We are pleased to answer your query.

    I see that the issue needs a further deeper dive technically. I recommend you create a technical support ticket.

    The ticket enables you to work closely with the support engineers and get a quick resolution for your issue.

    Regards,

    Vikranth S.

    Wednesday, December 21, 2016 10:07 AM