none
Cannot install VS2013, fail at Microsoft Visual Studio 2013 VsGraphics Helper RRS feed

  • Question

  • Hi experts,

    Can someone help me with the installation of VS2013, the fail of installation at:

    • Microsoft Visual C++ 2013 Core Libraries
    • Microsoft Visual C++ 2013 x86 Libraries
    • Microsoft Visual C++ 2013 x64 Libraries
    • Microsoft Visual C++ 2013 ARM Libraries
    • Microsoft Visual Studio 2013 VsGraphics Helper

    I had a RC version before I install VS2013, everything works fine until I uninstalled the RC edition and downloaded a new VS2013 ultimate from the official site, I also tried with online installation but unfortunately still failed.

    Anyone can help with this? Thx in advance.

    - Alex

    Thursday, January 16, 2014 2:32 AM

Answers

  • Hi,

    About your issue, I suspect your installation file may have been corrupted.

    If you used a web installer, please try downloading ISO file to reinstall it.

    You could download it from the link.

    http://go.microsoft.com/fwlink/?LinkId=320679

    If you have used ISO file to install it, please use this tool http://support.microsoft.com/kb/841290 to verify hash of the ISO. The point of the exercise is to generate a hash value (SHA1) from the ISO file so that it can be checked against the known value for that file. Any discrepancy would indicate that the file was corrupted.

    The sha1 value of ISO is “DFC763DBE91060D0A5FC25D5DB2EFFD5C5A2163E”.

    If the installation still fails, please use http://aka.ms/vscollect to gather the latest installation logs. After using it, you will find vslogs.cab from %temp% folder. Please upload the file to https://skydrive.live.com/ and share the link here.

    Regards.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, January 17, 2014 2:12 AM

All replies

  • Hi,

    About your issue, I suspect your installation file may have been corrupted.

    If you used a web installer, please try downloading ISO file to reinstall it.

    You could download it from the link.

    http://go.microsoft.com/fwlink/?LinkId=320679

    If you have used ISO file to install it, please use this tool http://support.microsoft.com/kb/841290 to verify hash of the ISO. The point of the exercise is to generate a hash value (SHA1) from the ISO file so that it can be checked against the known value for that file. Any discrepancy would indicate that the file was corrupted.

    The sha1 value of ISO is “DFC763DBE91060D0A5FC25D5DB2EFFD5C5A2163E”.

    If the installation still fails, please use http://aka.ms/vscollect to gather the latest installation logs. After using it, you will find vslogs.cab from %temp% folder. Please upload the file to https://skydrive.live.com/ and share the link here.

    Regards.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Friday, January 17, 2014 2:12 AM
  • I'm in the same trouble.

    below is not helpful...

    Saturday, May 24, 2014 1:47 PM