none
IntelliSense Documentation not in English

    Question

  • Hi,

    I have VS 2015 and when IntelliSense opens for a member (f.x. a list with members on an object), it shows a short version of the documentation for this member. Unfortunately, this documentation is localized in German. My VS is set to English (Options->International).

    How do I control the language of the IntelliSense documentation?

    Tuesday, November 10, 2015 4:26 PM

Answers

  • Hi Todor-T,

    Thank you for posting in MSDN forum.

    I tested this issue on my visual studio 2015, and it is in English.

    If your visual studio version isn't English, please install the language pack to see if it helps: https://www.microsoft.com/en-us/download/details.aspx?id=48157

    If your visual studio already is english version, to make sure whether it is related to your settings, I suggest you check the following:

    Please open Windows Explorer, and navigate to  <Visual Studio Installation Path>\Common7\IDE (by default is C:\Program Files or Program Files (x86)\Microsoft Visual Studio 14.0\Common7\IDE), and run the following commands:

    a.devenv.exe /resetsettings, it will restore Visual Studio default settings. Optionally resets the settings to the specified .vssettings file.
    b.devenv.exe /resetuserdata, it will take a couple of minutes to run as Visual Studio cleans up and sets itself back to its original state. You may open Task Manager at this point to check whether the devenv.exe process is still running. After it has completed running, you can restart Visual Studio.

    Best Regards,

    Jiayi


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.

    Wednesday, November 11, 2015 7:00 AM
    Moderator