locked
No Thumbnails for .design files with ED4 RRS feed

  • Question

  • I just installed ED4 and removed 3 and one thing I have noticed is that the .design files no longer show up as preview thumbnails in Explorer or in the ED open/save dialogue boxes. Has anyone else noticed this odd behaviour?

    Andy

    Monday, September 27, 2010 6:37 PM

Answers

  • Hi Andy,

    I spoke with our Design Support Engineer and he suggested that you re-install Design 4. I mentioned that if you were using Design 4 as a free upgrade to Design 3 that I thought you'd need to install Design 3 again as the free upgrade depends on it. He said probably but that Design 3 and 4 will run side by side. I would try and install Design 4 again and only re-install Design 3 if Design 4 complains. If so, and you still want to remove Design 3, you might just copy the Strokes file and drop it into Design 4. I guess, from our Support Engineer, that this is a known bug. I wish I had known about that earlier so I could have warned you before you had this problem. Sorry. :(

    Annie
    • Marked as answer by Andy Bertaut Tuesday, September 28, 2010 9:00 PM
    Monday, September 27, 2010 10:38 PM
    Moderator

All replies

  • Did the thumbnails show up before you removed version 3? I have both version 3 and 4 installed but I'm hesitant to remove version 3. I'd be interested to know if others are experiencing this as well.

     


    Annie
    Monday, September 27, 2010 8:21 PM
    Moderator
  • Hi Annie

    Thanks for the reply. The thumbs were just fine under 3, they only vanished when i installed 4. If it matters - I installed 4 side-by-side with 3, then removed 3 when I was sure 4 was ok. (call me paranoid! ;-) )

    ANdy

    Monday, September 27, 2010 8:56 PM
  • Hi Andy,

    I spoke with our Design Support Engineer and he suggested that you re-install Design 4. I mentioned that if you were using Design 4 as a free upgrade to Design 3 that I thought you'd need to install Design 3 again as the free upgrade depends on it. He said probably but that Design 3 and 4 will run side by side. I would try and install Design 4 again and only re-install Design 3 if Design 4 complains. If so, and you still want to remove Design 3, you might just copy the Strokes file and drop it into Design 4. I guess, from our Support Engineer, that this is a known bug. I wish I had known about that earlier so I could have warned you before you had this problem. Sorry. :(

    Annie
    • Marked as answer by Andy Bertaut Tuesday, September 28, 2010 9:00 PM
    Monday, September 27, 2010 10:38 PM
    Moderator
  • Oops. Sorry for the Strokes mention. I was thinking about your other post when I said that. :)

    Annie
    Monday, September 27, 2010 10:39 PM
    Moderator
  • Annie

    I will give this go hopefully tonight when I get home. No problem on the fore-warning. These things happen.

    :-)

    Andy

    Tuesday, September 28, 2010 7:19 AM
  • Annie

    Seems as though just repairing it has worked! I wanted to try that before a full blown do-over and it has been successful. Guess I can put it down to a glitch. Thanks muchly for your assstance in this. And thank your tech guy.

    Andy

    Tuesday, September 28, 2010 9:00 PM