none
Kinect v2 not working after Upgrade from Windows 8.1 to Windows 10 RRS feed

  • Question

  • Hello,

    my Kinect stopped working after upgrading from Windows 8.1 to Windows 10.

    I even did a windows 10 clean re-install, hoping this would fix the kinect issue.
    Didn't work (even though some other issues were fixed by that)

    Now, the device is being detected, but I don't get any pictures/frames within Kinect Studio and running other Kinect games/ apps doesn't work either.

    I tried reinstalling the runtime and SDK... didn't work either.

    Kinect v2 Configuration Verifier outputs the following:

    1. USB Controller: 
    Result: Supported USB 3.0 port detected with unknown bandwith. Kinect may or may not be compatible with your hardware.

    2. Verifiy Kinect Depth and Color Streams:

    Result: Waiting for frames from Kinect

    Why is my hardware configuration now questionable?

    The USB 3.0 ports are still the same as before:

    intel (R) usb 3.0 eXtensible host controller - 1.0 (Microsoft)

    I only upgraded from Windows 8.1 to Windows 10 and it worked perfectly fine before, back then under Windows 8.1.

    What else can I do?

    Saturday, October 1, 2016 11:43 AM

All replies

  • I have the same issue.After auto upgrading it stopped working.

    Sunday, October 9, 2016 10:36 AM
  • My experience on this is the opposite. My Kinect v2 started working after upgrading to Windows 10. I'm not even BS-ing. Windows man, it's weird sometime. Can you get a USB 3.0 pcie card or do you have a laptop? I say, just stay with Windows 8.1.  
    Thursday, December 8, 2016 4:42 AM