none
Can't find Entity Model Browser in VS2012 RRS feed

  • Question

  • When I select View->Other Windows ; I don't see an option for "Entity Data Model ".

    I searched for eftools.msi on my local machine and tried to install it; the install window ask to either Repair or Remove.

    Do I really need to repair it or am I missing something?

    Tuesday, December 16, 2014 1:23 AM

Answers

  • Hello Shayaan,

    >>When I select View->Other Windows ; I don't see an option for "Entity Data Model ".

    I do not quite sure if you actually want to use Entity Framework in your project. As far as I know, the “Entity Data Model” is an item, you could add it as:

    1.Create a new project

    2.Right Click your project and select Add new item

    3.Under installed template, select Data and then you should see the ADO.NET Entity Data Model:

    Regards.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, December 17, 2014 2:28 AM
    Moderator

All replies

  • Anyone???
    Tuesday, December 16, 2014 10:18 PM
  • Hello Shayaan,

    >>When I select View->Other Windows ; I don't see an option for "Entity Data Model ".

    I do not quite sure if you actually want to use Entity Framework in your project. As far as I know, the “Entity Data Model” is an item, you could add it as:

    1.Create a new project

    2.Right Click your project and select Add new item

    3.Under installed template, select Data and then you should see the ADO.NET Entity Data Model:

    Regards.


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, December 17, 2014 2:28 AM
    Moderator