locked
Error when trying to uninstall Expression Web 2 (language of installation package not supported) RRS feed

  • Question

  • I hope someone can help me as I am beyond frustrated.

    I installed Expression Web 2 on my computer. During the installation process, the computer locked up and I had to do a CTRL+ALT+DEL and end the task. This caused the program to not be installed correctly, though I can see it on my computer.

    I have tried uninstalling and repairing using the disk. Both times I get an error message. Error message 30054...

    I have also tried uninstalling through the control panel. The error message I get there says that the Language of the installation package is not supported by my system. I have to get this off my computer and installed correctly before my Web Design class starts on the 24th.

    I searched online for both issues, and tried several of the solutions, including uninstalling and reinstalling Office 2007 and turning off the User Account Control setting.

    Can anyone help me? Please? I'm desperate.

    Thursday, January 13, 2011 3:11 AM

All replies

  • Do you have a system restore point prior to trying to install it?  If so, go back to it.

    I'm assuming you already tried http://support.microsoft.com/kb/971612

    Thursday, January 13, 2011 3:25 AM
  • If rolling back to a prior state using System Restore doesn't do it, and none of the solutions in the BEFORE POSTING thread are applicable, then I'm afraid that there is very little we can do for you.

    Despite Microsoft pointing to this forum as their primary support point for EW (which we had nothing to do with, and would have discouraged had we any input), the truth is that this is a user-to-user social forum, and we are neither Microsoft employees nor contract support employees. We are volunteer contributors to the forum, and our knowledge is principally about HTML and CSS, and the use of EW in creating and modifying Web pages. Technical issues involving program failures of this nature are far outside the scope of what we are prepared to deal with.

    Check all of the issues and solutions described in the BEFORE POSTING thread, and if you find nothing there to resolve your problem, either going back to Google or opening a support ticket with Microsoft may be your only recourse. Sorry.

    cheers,
    scott


    Please remember to "Mark as Answer" the responses that resolved your issue. It is common courtesy to recognize those who have helped you, and it also makes it easier for visitors to find the resolution later.
    Thursday, January 13, 2011 3:37 AM
  • First thing to try, click Start > Run, paste in the following:   MsiExec.exe /X{90120000-0045-0000-0000-0000000FF1CE}
    and click OK

    If that does not work, browse to C:\MSOCache\All Users
    and delete the folder named: {90120000-0045-0000-0000-0000000FF1CE}-C

    and then try the install again.


    Expression Web MVP
    Thursday, January 13, 2011 11:04 PM