locked
Installation problems RRS feed

  • Question

  • Hello,
    I'm having a problem with the installation of Sharp Develop. I followed this steps:
    1- I installed sdk2
    2- I installed the compact framework2 sp2
    then, when I tried to install the Sharp Develop an error message appear, it says: "This setup requieres .Net Framework 2.0 or higher", and I can't continue with the installation.
    Any suggestion?

     

    Tuesday, December 11, 2007 12:22 PM

Answers

  • Hi,

    sorry, but I can't help you with this, as my knowledge about SharpDevelop is very low.
    Additionally it is getting very Off-Topic.
    Did you try to find your answer on the SharpDevelop forums here?

    Cheers, Peter
    Wednesday, December 12, 2007 10:02 AM

All replies

  • Hi,

    did you install this package and this as well?

    Cheers, Peter
    Tuesday, December 11, 2007 1:15 PM
  • Peter,

    Thanks for you quick reply, maybe I should explain you better. I'm developing an application that will run in  Windows Ce. I installed the packages I told you before in other computer, I was abled to install the SharpDevelop and everything worked ok. I'm working in another computer now, and I have this problem. I tried uninstalling and installing everything again, also a cleanup tool in case there was a conflict, but nothing works.
    Is it neccesary to install the packages you told me? which would be the correct order?

     

    Sorry for my english

     

    Tuesday, December 11, 2007 1:45 PM
  • Hi,

    sorry, but I can't help you with this, as my knowledge about SharpDevelop is very low.
    Additionally it is getting very Off-Topic.
    Did you try to find your answer on the SharpDevelop forums here?

    Cheers, Peter
    Wednesday, December 12, 2007 10:02 AM