none
.NET framework 2.0.50727 PLEASE HELP RRS feed

  • Question

  • I have Windows 8, which comes with the .NET framwork 4.0 as well as 3.0 and so forth. All are enabled. I am trying to install some software for a course. However, it is requesting for me to install the .NET framework 2.0.50727. I have no clue what I am doing, and I need to get this software downloaded. Someone please help!
    Thursday, January 9, 2014 3:14 AM

Answers