none
Asp.Net Core RC2 in visual studio 2015

    Question

  • Hi dear,

    I am using Visual Studio Enterpirse 2015
    Version 14.0.25123.00 Update 2.

    I am getting error message.....after i downloaded .net core (https://www.microsoft.com/net/core#windows).

    The error message says:
    "The project is configured to use .NET Core SDK version 1.0.0-preview1-002702 which is not installed or cannot be found under the path C:\Program Files\dotnet\bin. These components are required to build and run this project."

    Any idea?
    i am waiting for your response.

    Thanks in advance!

    Tuesday, May 17, 2016 6:24 AM

Answers

All replies

  • Same here... I've installed the latest bits and "Programs and Features" shows "Microsoft .NET Core 1.0.0 RC2 - SDK Preview 1 (x64) to be version 1.0.0.2702, but I get the same error.

    Any help is highly appreciated.

    Tuesday, May 17, 2016 8:18 AM
  • you must remove old version of .net core
    • Marked as answer by IamGuy84 Tuesday, May 17, 2016 12:38 PM
    Tuesday, May 17, 2016 9:48 AM
  • Problem solved!
    many thanks

    Tuesday, May 17, 2016 12:39 PM
  • I don't have any old versions of .net core. I checked before I did the install.
    Tuesday, May 17, 2016 1:26 PM
  • In my case, I had to uninstall "Microsoft .NET CLI for Windows" first, then it worked.
    Tuesday, May 17, 2016 2:14 PM
  • It was also my case.

    I uninstalled "Microsoft .NET CLI for Windows" and it works.

    Thanks.

    Thursday, May 19, 2016 1:53 PM
  • Hmm, I don't have that installed - and I still have the issue:



    Kori Francis Lead Software Developer Clinical Support Systems, Inc.

    Thursday, May 19, 2016 5:59 PM
  • I have same problem, I don't have that CLI installed at all, tried couple time of removing and install, still have same problem
    Thursday, May 19, 2016 8:35 PM
  • You must have to uninstall old version as Microsoft .NET CLI.
    Check your Programs and Features.

    May be you can share a screenshot of programs and features.  
    Friday, May 20, 2016 12:40 PM
  • OK, find the .NET CLI at very end of .NET component and removed it, also removed RC2 packages and re-installed again, it working now. Thanks :)


    • Edited by Echo Friday, May 20, 2016 5:25 PM
    Friday, May 20, 2016 5:08 PM
  • It is called 'Microsoft Dotnet CLI for Windows' in case you can't find it...
    Friday, June 03, 2016 6:47 AM
  • it work for me too, thank you

    crm,crm 2013,crm 2011,dynamics,dynamics crm,ax 2012,ax 2009,axapta,dynamics ax,asp,asp.net,vb.net,c#,MsSql,Oracle

    Tuesday, June 07, 2016 3:06 PM
  • How did you find the .NET CLI? I can't find it in Control Panel.

    

    Wednesday, June 15, 2016 1:41 PM