locked
Issue in treansferring code from old project. RRS feed

  • Question

  • User-1202579601 posted

    Package 'Microsoft.AspNet.Identity.EntityFramework 2.2.3' was restored using '.NETFramework,Version=v4.6.1, .NETFramework,Version=v4.6.2, .NETFramework,Version=v4.7, .NETFramework,Version=v4.7.1, .NETFramework,Version=v4.7.2, .NETFramework,Version=v4.8' instead of the project target framework '.NETCoreApp,Version=v3.1'. This package may not be fully compatible with your project.

    I am getting more then 20 warnings of this type. What is the simple way to upgrade the project.

    Wednesday, October 28, 2020 12:46 PM

All replies