none
Cannot Install .Net Framework 4 on my computer RRS feed

  • Question

  • I have windows 7 x64 on my gateway laptop. Whenever i try to install it.

    OS Version = 6.1.7601, Platform 2, Service Pack 1
    OS Description = Windows 7 - x64 Home Premium Edition Service Pack 1
    CommandLine = C:\c804f4146bf036135a\\Setup.exe /x86 /x64
    TimeZone = Central Daylight Time
    Initial LCID = 1033
    Using Simultaneous Download and Install mechanism
    Operation: Installing
    Package Name = Microsoft .NET Framework 4 Setup
    Package Version = 4.0.30319
    User Experience Data Collection Policy: AlwaysUploaded
    Number of applicable items: 11
    Exe (C:\c804f4146bf036135a\SetupUtility.exe) succeeded.
    Exe Log File: dd_SetupUtility.txt
    ServiceControl operation succeeded!
    ServiceControl operation succeeded!
    Exe (C:\c804f4146bf036135a\Windows6.1-KB958488-v6001-x64.msu) failed with 0x240006 - (null).
    Exe (C:\c804f4146bf036135a\SetupUtility.exe) succeeded.
    Exe Log File: dd_SetupUtility.txt
    MSI (C:\c804f4146bf036135a\netfx_Core_x64.msi) Installation failed. Msi Log: Microsoft .NET Framework 4 Setup_20120625_012823548-MSI_netfx_Core_x64.msi.txt
    Final Result: Installation failed with error code: (0x80070643), "Fatal error during installation. " (Elapsed time: 0 00:01:43).

    That is the error log. I have tried so many different things. I have looked at other posts people have made and tried the tips they were given but to no avail. It all started when i installed six updater so i could play a game and it wouldn't work and i read some posts that it was fixed by repairing the framework so i tried that and it didn't work so i uninstalled it and when i tried to re-install it it just kept giving me that error. I can email the full log to whoever needs it and is willing to help me. Thanks in advance.



    • Edited by Jaxxahol Monday, June 25, 2012 7:01 AM
    Monday, June 25, 2012 7:00 AM

All replies