none
Install error 30182-1011 (3) RRS feed

  • Question

  • On a specific laptop with a project license granted I am getting error code:30182-1011 (3) when using the 32 or 64bit installers. 

    Any ideas?

    Thursday, March 14, 2019 1:15 PM

All replies

  • Hi,

    been battling two days with Visio and the same error. As soon as I removed the SourcePath variable  from the configuration.xml I was able to install the program without error.

    <Configuration ID="8ae94999-956a-41b9-982f-337da97e36f5">

      <Add OfficeClientEdition="32" Channel="Broad" OfficeMgmtCOM="TRUE" SourcePath="C:\Users\bj\Desktop\Visio" Version="16.0.10730.20334" AllowCdnFallback="TRUE" ForceUpgrade="TRUE">

        <Product ID="VisioProRetail">

          <Language ID="en-us" />

          <ExcludeApp ID="Groove" />

          <ExcludeApp ID="OneDrive" />

        </Product>

      </Add>

      <Property Name="SharedComputerLicensing" Value="0" />

      <Property Name="PinIconsToTaskbar" Value="TRUE" />

      <Property Name="SCLCacheOverride" Value="0" />

      <Property Name="AUTOACTIVATE" Value="FALSE" />

      <RemoveMSI>

        <IgnoreProduct ID="InfoPath" />

        <IgnoreProduct ID="InfoPathR" />

        <IgnoreProduct ID="PrjPro" />

        <IgnoreProduct ID="PrjStd" />

        <IgnoreProduct ID="SharePointDesigner" />

      </RemoveMSI>

      <AppSettings>

        <Setup Name="Company" Value="Company Name" />

    <User Key="software\microsoft\office\16.0\common" Name="qmenable" Value="0" Type="REG_DWORD" App="office16" Id="L_EnableCustomerExperienceImprovementProgram" />

        <User Key="software\microsoft\office\16.0\common" Name="updatereliabilitydata" Value="0" Type="REG_DWORD" App="office16" Id="L_UpdateReliabilityPolicy" />

        <User Key="software\microsoft\office\16.0\firstrun" Name="disablemovie" Value="1" Type="REG_DWORD" App="office16" Id="L_DisableMovie" />

        <User Key="software\microsoft\office\16.0\firstrun" Name="bootedrtm" Value="1" Type="REG_DWORD" App="office16" Id="L_DisableOfficeFirstrun" />

      </AppSettings>

      <Display Level="Full" AcceptEULA="TRUE" />

      <Logging Level="Standard" Path="C:\temp" />

    </Configuration>


    • Edited by Tonito Dux Thursday, June 6, 2019 9:30 AM
    • Proposed as answer by Tonito Dux Thursday, June 6, 2019 9:30 AM
    Thursday, June 6, 2019 9:29 AM
  • Thanks, i had same error when trying to install the full O365 package and deleting the sourcePath just did the job.
    Thursday, November 14, 2019 11:35 AM
  • You are welcome!
    Thursday, November 14, 2019 1:55 PM
  • Thank you for the tip !

    i had the same error when i try to install Office 2019 open on a RDS server.

    Wednesday, November 20, 2019 7:56 AM