none
Can't install 3.5sp1 when VS2010 installed RRS feed

  • Question

  • Hi all-

    I have an XP machine that I installed VS2010 on but the project I'm trying to work with targets 3.5 sp1. I downloaded the 3.5 full install file - dotnetfx35.exe from my machine (the target machine does not have internet access) and installed it, but VS2010 doesn't see it. I rebooted, same thing. I tried doing a repair of VS2010, rebooted, still nothing. I downloaded the 3 hotfixes to be installed per http://support.microsoft.com/kb/959209 but when I run them, in the order required, all of them say "None of the products that are addressed by this software update are installed on this computer".

    When I run the .net validator tool, it shows that 3.5 is installed (along with 4, 2.0 sp1, etc.), but not 3.5 sp1 (which it does on my machine). Regardless, after all this, VS2010 does not see 3.5sp1 installed at all, just 4.

    Anyone have an idea how to fix this?

    Thanks,

    Zesty

    Thursday, July 8, 2010 2:09 PM

Answers

All replies