none
Error adding Hyper-V Host to discover In the Azure Appliance Configuration Manager RRS feed

  • Question

  • Hello, I am getting and error adding Hyper-V Host to discover In the Azure Appliance Configuration Manager. I am using this tutorial https://docs.microsoft.com/en-us/azure/migrate/tutorial-migrate-hyper-v.

    I used the script on the "MicrosoftAzureMigrate-Hyper-V.ps1" to prepare the hyper-v host, and everything when successful. When I go to the Azure Appliance Configuration Manager and try to add the hyper-v host using the IP address or the host name or the FQDN I am receiving two errors:

    If i used the IP Address, this is the error:

    error when using the IP Address

    If i used the host name or FQDN, this is the error

    error when using host name or FQDN

      I connected manually using PS from the Azure Appliance Appliance to the hyper v host and it worked. That's any one have any idea?

    Thanks for your help.


    Monday, September 9, 2019 7:52 PM

All replies

  • Adding Hyper-V host using IP or FQDNS it is erroring out and the recommendations remains the same. Not sure, what is the actual issue here. However, I suggest following the recommendations and then try the same operation to see if that really works. 

    By any chance, are you using HTTPS proxy?

    Tuesday, September 10, 2019 9:41 AM
    Moderator
  • Thank you for your reply.

    No we are not using Proxy, the Appliance does not have any problem connecting to Azure. The problem is it cannot connect to the Hyper-V host.

    Wednesday, September 11, 2019 6:35 PM
  • Not sure what's causing this problem. I recommend you reach out to Azure technical support team to further investigate this issue and help you with a faster resolution. Let me know if you've any concerns raising a support request.
    Thursday, September 12, 2019 7:49 AM
    Moderator