none
Unable to connect user to my sandbox after adding achievements RRS feed

  • Question

  • Hi, 

    Before I had added achievements, all authorised users could connect themselves on my sandbox but Since I did add 10 achievements ( 100 points each), users connected to this sandbox no longer appear as online.

    My actual sandbox is a copy of a working sandbox which works perfectly and the only difference are the achievements.

    here is how i add my achievements:

    1. I'm going to the achievement menu of my sandbox 
    2. Click on New achievement
    3. Set : Achievement name, Locked description and Unlocked description
    4. Add a png file with 1920 x 1080 px size
    5. Toggle Base achievement and public 
    6. Set Gamerscore at 100points
    7. Let 'deep link' and 'reward' empty
    8. Save
    9. Repeat 10 times
    10. publish

    Then I can see all achievement on my devkit but my users stay on offline mode whatever I do ( I have tried to delete all achievements, reset my sandbox by importing my working sandbox and set achievements at Non-base achievement but nothing works, my sandbox appears corrupted!)

    I have also tried to:

    • Toggle 'Yes I will be publishing achievements' inside Xbox Live Settings.
    • Check Users authorisations
    • Re-publish
    • Restart my devkit
    • Swap Sandbox's multiples time
    • Upgrade the OS

    Regards,

    Friday, May 17, 2019 3:15 PM

All replies

  • I have tested with more achievement and try some solutions but my sandbox is still corrupted, can anybody help me please? Do I need to give more informations?

    solution tested:

    • I have added more achievements
    • put console in default langage ( en-us ) 
    • download and reupload localised strings


    Friday, May 24, 2019 7:54 AM