locked
False network error on deployment RRS feed

  • Question

  • Everything has been working great on Lab Management, I just updated an environment and saved it to the library.  Now when I try to deploy it, I get this error.

    Unable to find a suitable host to place virtual machine(s). SCVMM returned the following error code: 1052082, and detailed message: The projected network utilization 290% of 100 Mbps exceeds the reserved network capacity percentage of 0%.

    I have 1 library server and 1 host, both in a GigE and have deployed things many times between the two.  Yesterday worked fine and "nothing" has changed on my machines since yesterday when things deployed successfully. 

    I'm stuck, any ideas why SCVMM or Lab Management thinks my machines are on a 100Mbps connection?

    Friday, July 30, 2010 1:01 PM

Answers

All replies

  • Update to this, I tried this about 30 minutes later and it deployed with no errors.   What could cause this behavior?
    Friday, July 30, 2010 1:51 PM
  • There is a related thread on this at http://social.technet.microsoft.com/Forums/en-US/virtualmachinemanager/thread/368f487c-60e3-4bdc-8094-e0d719e2c869.

    To get past this, you can set the "Network capacity percentage" in you host reserve settings, so that host takes that into account during placement calculations for all VMs that gets placed in it.

    If this is happening for a specific stored VM, then you can forcibly change it by the cmdlets

    $vm = get-vm <stored-vm-name>

    set-vm -vm $vm -NetworkUtilization 10  [To specify that the virtual machine may use 10 Mpbs of bandwidth]

     

    • Marked as answer by Josh Wright Monday, August 2, 2010 12:31 PM
    Monday, August 2, 2010 6:56 AM