none
Problem With .Net. Wont work or install. Please Help. Config Parsing Error , amongst others. RRS feed

  • Question

  • Hello,

    I just Installed Vista Home Premium 64 bit, and .Net is behaving rather badly. I keep getting "Configuration Parser Error" When I Start a lot of programs, including WIndows Media Center.

    The error is C:\Windows\Microsoft.NET\Framework64\v.2.05027\config\machine.config

    Parser returned erroe 0xC00CE556

    Vista is unable to install .NET 3.5 and SP1, so when I tried manually, I get this: 
    [08/15/09,23:37:52] Microsoft .NET Framework 2.0SP1 (x64) (CBS): [2] Error: Installation failed for component Microsoft .NET Framework 2.0SP1 (x64) (CBS). MSI returned error code 1
    [08/15/09,23:38:03] WapUI: [2] DepCheck indicates Microsoft .NET Framework 2.0SP1 (x64) (CBS) is not installed.
    [08/16/09,00:24:50] Microsoft .NET Framework 3.5 (x64) 'package': [2] Error: Installation failed for component Microsoft .NET Framework 3.5 (x64) 'package'. MSI returned error code 1603
    [08/16/09,00:25:21] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 (x64) 'package' is not installed.
    [08/16/09,00:48:08] Microsoft .NET Framework 3.5 (x64) 'package': [2] Error: Installation failed for component Microsoft .NET Framework 3.5 (x64) 'package'. MSI returned error code 1603
    [08/16/09,00:48:27] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 (x64) 'package' is not installed.
    [08/16/09,14:02:36] Microsoft .NET Framework 3.5 (x64) 'package': [2] Error: Installation failed for component Microsoft .NET Framework 3.5 (x64) 'package'. MSI returned error code 1603
    [08/16/09,14:02:48] WapUI: [2] DepCheck indicates Microsoft .NET Framework 3.5 (x64) 'package' is not installed.

    Ive treid working backwards, installing .NET 2 manually, but it wont let me saying I already have 2.0.

    What do I do? 
    Sunday, August 16, 2009 8:41 AM

Answers

All replies