locked
nothing seems to be compatible with netstandard2.0 RRS feed

  • Question

  • User379762 posted

    After making a fresh new Xamarin Forms project using VS 2019 i go straight into manage nuget packages and try to install Xamarin.Firebase.core to my PCL and android project and straight away i get the error that the it has rolled back and the package is not compatible with netstandard2.0 and it supports monoandroid90 is whatever it is called.

    can anybody tell what is going on and how can i fix this?

    Friday, October 25, 2019 12:52 PM

Answers

  • User76049 posted

    You should only install it in your Android project (hence the monodroid dependency) as it's a wrapper for Google API's.

    • Marked as answer by Anonymous Thursday, June 3, 2021 12:00 AM
    Friday, October 25, 2019 1:01 PM

All replies

  • User76049 posted

    You should only install it in your Android project (hence the monodroid dependency) as it's a wrapper for Google API's.

    • Marked as answer by Anonymous Thursday, June 3, 2021 12:00 AM
    Friday, October 25, 2019 1:01 PM
  • User379762 posted

    I get the same issue when installing into the android project

    EDIT: I have just created a new project again and installed it to the android project and it worked, but my login screen is in my PCL so im trying to understand how to use firebase auth with it

    Friday, October 25, 2019 1:02 PM