New flight 15058 released for Insiders RRS feed

  • General discussion

  • We have released a new flight with the build number 15058 for Insiders. If you discover any issue, please report it using the feedback hub app.

    New this build:

    • Fixes to improve reliability

    Known issues:

    • When updating the IoT Default App may be uninstalled
    • Network connectivity failures in MinnowBoard Max (MBM) firmware version 0.93. (Fixed in firmware version 0.94.)
    • BluetoothLE paired devices may throw an exception and fail to function properly
    • F5 driver deployment from Visual Studio does not work on IoT Core.


    Thursday, March 16, 2017 8:20 PM

All replies

  • I updated my RPi3 today. And then, this error happens again.

    I tried 3 times to restart the device. And all failed.

    Then I think I have to refresh the SD card to make the device live.

    Keep Fighting

    Sunday, March 19, 2017 2:15 AM
  • i had no issues with db, pi2 and pi3
    Sunday, March 19, 2017 10:32 AM
  • Thanks for the frequent updates.  Seems like my Pi3 dev setup updates each night lately.  Any idea when the 15XXX series builds goes stable?

    Dan DeMerchant

    • Edited by danoplus Tuesday, March 21, 2017 4:17 AM
    Tuesday, March 21, 2017 4:17 AM
  • Hi Jiong,

    This usually is due to a restart before the device has completed the update and is still writing to the SD card. You state "I tried 3 times to restart the device. And all failed." but you should never have to restart the device, it should deal with the restart itself and will only do so once it has completed the update.



    Thursday, March 23, 2017 4:39 PM
  • The same thing happens to me, got 15051 installed (with iot dashboard) after windows update, the spinning wheels and everything, after automatic reboot, it is stuck on the boot manager screen, tried two different SD cards both stable with the official build.


    Tuesday, March 28, 2017 6:46 PM