locked
Lab Manager 2010: After having snapshot restored user is logged off, and it is not possible to interact with desktop RRS feed

  • Question

  • VM configuration:

    System: Windows Server 2008R2

    Test Agent is installed and configured.

    Description:

    Snapshot was created when user was logged on, test and workflow capability was configured.

    But, after restoring to this snapshot user is logged off automatically.

    Any suggestions for solving this issue are welcome.

    Thanks in advanced.


    • Edited by NikolayRus Thursday, August 23, 2012 12:57 PM
    Thursday, August 23, 2012 12:53 PM

All replies

  • Hi NikolayRus,

    I am trying to involve someone familiar with this topic to further look at this issue.

    Thanks.


    Vicky Song [MSFT]
    MSDN Community Support | Feedback to us

    Monday, August 27, 2012 3:51 AM
    Moderator
  • We tried to do a repro at our end but were not able to reproduce the issue. From a support perspective this is really beyond what we can do here in the forums. If you cannot determine your answer here or on your own, consider opening a support case with us. Visit this link to see the various support options that are available to better meet your needs:  http://support.microsoft.com/default.aspx?id=fh;en-us;offerprophone.


    Trevor Hancock (Microsoft)
    Please remember to "Mark As Answer" the replies that help.

    Wednesday, September 5, 2012 2:37 PM
  • 1. Make sure screen saver is turned off on agent machine before taking a snapshot.

    2. Check out Windows event logs on agent: application and system. See if any events there explan logging off.

    3. Enable full audit in local security policies on agent. See if you can make sense out of Security event log entries. Don't forget to revert this change back.

    I'm pretty sure you'll find your problem solved with #1 since you have not mentioned you did it.


    Regards, Dmitry

    Wednesday, October 3, 2012 7:25 AM