none
.NET 3.5 Supported Operating Systems RRS feed

  • General discussion

  • I apologize if I am posting this in the wrong area.

    On the .NET 3.5 download page:

    http://www.microsoft.com/downloads/details.aspx?FamilyID=333325fd-ae52-4e35-b531-508d977d32a6&DisplayLang=en

    it does not mention the x64 versions of Server 2003, Vista, and XP under "Supported Operating Systems". I had to search these forums to find out that they are supported and that the installer will work under those systems. Someone should update that page. Thanks!
    Thursday, March 6, 2008 8:35 PM

All replies