none
Window Server2012 r2 joins the domain and the network and share center display "unknown"

    Question

  • Hi, I am currently experiencing a problem and hope to find help, as follows:

    I deployed alwaysOn, and the machine environment is "window server 2012 r2". I added the machine TEST01 to the domain AD (TEST01 and AD are two different network segments)

    Open the network and sharing center of my machine "TEST01", display "unknown", the service for monitoring the status is disabled

    At present, I already know that opening the following two services can solve the problem:

    Network Location Awareness NlaSvc

    Network List Service netprofm

    But even then, every time I restart the server or run for a while, it changes back to "unknown".
    In response to this phenomenon, I have made the following solutions:
    1. Change the above two services from the original "automatic" to "automatic (delayed start)". After restarting, it still does not work and cannot solve the problem.

    2. Open domain controller AD and machine TEST01 open port 389. After restarting, it still does not work and cannot solve the problem.

    3. Set the default gateway. After rebooting, it will still not work and will not solve the problem.

    This problem has been bothering me for a long time, and the current alwaysOn failover will also prompt me that the server connection timed out. What should I do to solve this problem? my English is poor:(
    Friday, September 07, 2018 9:40 AM

All replies

  • Hi DONG000,

     

    According to your description, it seems that your question is more related to windows server.

     

    And the AlwaysOn failover is based on Windows Server Failover Cluster, if there are some errors on your Windows Server Failover Cluster configuration, the AlwaysOn can't work well. I would suggest you posting the thread on Windows Server forum for professional help.

     

    Here is the forum link. https://social.technet.microsoft.com/Forums/en-US/home?category=windowsserver

     

    Best Regards,

    Emily


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com

    Monday, September 10, 2018 9:58 AM