locked
Cannot see my app in any keyword result of search RRS feed

  • Question

  • Two days ago, I published an app in chinese language for all possible markets.  It can be seen in link below.

    http://www.windowsphone.com/s?appid=26c61d46-70dd-4192-91ee-67241f79e16e

    But I cannot see it by any keywords, even the product name.  Below are keywords which were set in submitting:

    keywords: 笔记,即时贴,note,备忘录,日记

    I double checked that "Hidden from the Store" is "No".  So it should be in search result in some way.   I noticed that there may be items limitation for search result.  But for some keywords, the result list is very short but no my app.

    I wonder what happened. Any clue?

    Sunday, April 21, 2013 3:23 PM

All replies

  • I have seen exactly the same problem with my new app, I published it yesterday morning and now, 36 hours later, it is not searchable by name or key word.

    Colin

    Sunday, April 21, 2013 7:26 PM
  • I also have the same problem. My app name is "Palkkatietoa" (Finnish app for Finnish Marketplace) and it was published on Wednesday 17.4.2013. But I cannot find the app from Marketplace using name, keywords etc.  
    Monday, April 22, 2013 4:24 AM
  • Same problem with two apps !

    Christophe http://www.peug.net http://www.sodeasoft.com

    Monday, April 22, 2013 5:54 AM
  • Same problem here. Finally the app was succeeded the certification process but I'm not able to find the app. Once I find it by searching from anouther country. Will take the indexing process of the app some time by country or so? By what time should it be normally visible? The app was succeeded thursday 18 april, but today 22 april it's not findable.
    Monday, April 22, 2013 9:40 AM
  • Same problem here.

    Two apps succeeded certification, but just one of both is searchable through keywords. :/

    Monday, April 22, 2013 10:04 AM
  • Same problem. App certified on Friday, still not in Store.
    Monday, April 22, 2013 10:11 AM
  • Dear,

    The Windows Phone 8 app "HIPE Image Viewer" I've submitted  has been published but I'm not able to retrieve it using "search" facilities both on indowsphone.com website site and using the store app on my windows phone 8 device.

    Is there any problem ?

    Kind regards.

    Franck Decourt

    Monday, April 22, 2013 11:05 AM
  • Hello I'm like the same problem, my application was certified 4/18/2013 day and yet does not appear in the store as a novelty and not even in your personal finance category (app My Camaro).

    Robson dos Santos

    Monday, April 22, 2013 12:13 PM
  • Same with me, submitted on 16th of April, Publish on 19th. Link to app is working but the search does not find it.
    • Proposed as answer by Flo0806 Monday, April 22, 2013 5:23 PM
    • Unproposed as answer by Flo0806 Monday, April 22, 2013 5:23 PM
    Monday, April 22, 2013 4:28 PM
  • Hi,

    i have the same Problem. Published on 19th and Store does not find it...

    Monday, April 22, 2013 5:27 PM
  • I have the same problem  for 5 apps they are certified since saturday and i can't find them in the market... 
    Monday, April 22, 2013 5:36 PM
  • Hello All,

    Please contact developer support so we look into this issue.

    -Eric

    Windows Phone Developer Support

    Monday, April 22, 2013 6:25 PM
  • I allready submitted a ticket yesterday, no feedback or changes yet
    Monday, April 22, 2013 6:49 PM
  • Problem solved for my app. I'm able to find it now.
    • Proposed as answer by Flo0806 Wednesday, April 24, 2013 11:49 AM
    Tuesday, April 23, 2013 4:36 AM
  • Yes It okay too for a few hours

    Christophe http://www.peug.net http://www.sodeasoft.com

    Tuesday, April 23, 2013 6:37 AM
  • Problem is here also solved. The app is findable. Does anyone know what the main issue was? Seems like there was a process stopped by Microsoft?
    Tuesday, April 23, 2013 7:16 AM
  • I have the same issue, but am unable to submit a ticket.  I receive the following error when trying to submit a ticket:

    Something happened and we weren't able to send your support request. Try again.

    Wednesday, April 24, 2013 2:07 PM
  • The WP team April 25 e-mail to me that my program has been certified and has been released on the market,

    which is the market link: http://www.windowsphone.com/s?appid=4b38a1c4-9cf2-4911-b844-208c7297e5f0,

    but has been music seven days, I still can not search for my program,

    I told them to seek help, but still can not search my program,

    how can I do?

    Thursday, May 2, 2013 8:48 AM