locked
Configuring Reporting Services Configuration Manager RRS feed

  • Question

  • User2116114096 posted


    Hello friends,

    I am using SQLServer2008 Enterprise Edition by an 15days ago.


    In this I am trying to configure the Reporting Services . .

    When click on Programs->Microsoft SQL Server 2008->Configuration Tools->Reporting Services Configuration Manager

    The Report Server Instance window is displaying with Server name: ccms (as it takes the systems name by default) and Report Server Instance: is in inactive as I couldn't click on that drop down list.

    When I click on the find button getting the error as "Unable to connect to the Report Server WMI provider" Details: Invalid namespace


    Where by google I found that we need to mention the Report Server Instance as "SQL Server 2008 report server instances" appear in the list.


    I am looking forward to ur favorable reply by which it will be very helpful to me . .

    Thx,
    praveen
    +919480181829

    Thursday, December 22, 2011 1:09 AM

All replies

  • User-917962985 posted

    Hi Praveen,

    Check whether the reporting services are started in service manager console using services.msc command on run.

    The problem might be because of ur reporting services being stopped or something

    Thursday, December 22, 2011 1:13 AM
  • User2116114096 posted

    No friend I couldn't find any reporting services in the service manager .

    Thursday, December 22, 2011 1:42 AM
  • User-8475372 posted

    Hi Praveen,

    First of all, is your operating system Windows 7 ? If yes, do not forget to right click and Open as Administrator.

    Second, this usually happens if the services of reporting server is stopped. To run the services, go to Sql Server Configuration Manager (just below the Reporting Services Configuration Manager) and Check the services of SSRS. If it is stopped, right click on it and click Start.

    Now you can connect the Report Server URL.

    Thursday, December 22, 2011 4:37 AM
  • User2116114096 posted

    Hello Srikanth,

    I am running it on Windows XP SP2 and I checked that SQL Server Configuration Manager where in SQL Server Services state all are in running mode.... and by refreshing also its not working.

    Thursday, December 22, 2011 6:05 AM
  • User-8475372 posted

    Praveen,

    Are you connected to any proxy or on any VPN while doing this ? 

    Thursday, December 22, 2011 6:43 AM
  • User2116114096 posted

    No friend nothing like that and there is an SQL Server2000,2005 versions are installed and while installing this 2008 version I removed VS2008 and later I installed it.

    Friend I just found that MSRS10.MSSQLSERVER2008  directory is not at all found in the Microsft SQL Server directory only MSAS10.MSSQLSERVER2008 is found. So what should I do..

    Friday, December 23, 2011 2:06 AM