locked
RIA Services SP2 latest version - how to install on Windows Server 2012 RRS feed

  • Question

  • Hello,

    I just cannot figure out how to install the latest RIA Services V1.0 SP2 version 4.1.61829.0 published 11/5/2013 on Windows Server 2012, available from http://www.microsoft.com/en-us/download/details.aspx?id=28357

    When I attempt to install the installer fails with the message: "The following required components are missing: Microsoft Silverlight 4 Developer Runtime or never". I even installed VS 3013 Express - it did not help.

    The older version 4.1.60909.0 included with Silverlight 5 Tools dated 12/7/2011
    (http://www.microsoft.com/en-us/download/details.aspx?id=28358)
    installs fine but I need the latest version since I use VS 2013. Is it possible the latest RIA is not supported on Server 2012? It seems like catch 22. Please advice.

    Tuesday, December 17, 2013 1:58 AM

Answers

All replies