locked
Framework 4.0 Compatibility with VS 2008 RRS feed

  • Question

  • Is the dotNet Framework 4.0 RC1 compatible with Visual Studio 2008?

    I installed the Framework 4.0 Release Candidate but under VS 2008, I cannot assicate this framework to my project.

    I have a website, select the "Property Pages" for the project, select "Buld" and I only have up to "Framework 3.5" available in the dropdown list.

    If it is compatible with VS 2008, how do I make it available?

    Thanks
    Lee
    Thursday, February 18, 2010 2:51 PM

Answers

All replies