locked
Lost driver of Card-reader on NoteBook. RRS feed

  • Question

  • Asus S6 NoteBook, Vista Ultimate Edition 32-bit CHN.

    Every thing was OK before i install MCAfee8.0i on my PC.

    Because of the bad compatibility of MCAfee8.0i on VIsta, my PC shown a BSOD after i installed MCAfee.

    I unstalled it by MCPR.exe(download from MCAfee website).

    After uninstall, i found my card reader did not work any more, and found a yellow bang in device manager.

    i tried to re-install the driver but it prompt that system had installed the lastest driver of this device. And it still did not work though i select overwrite it. The yellow bang still exist on the SD device.

    i also tried manually install the driver via installing the .inf file, but got the same result.

    i think maybe the register has been changed when i unstall the MCAfee App. But the system restore has been stopped.

    Scaned with a tool named "scanreg.exe /fix", it prompt that a problem has been detected but can not been solved.

    i'm trying to repair the OS by my system disk, but i did not find how to repair the register.

    Is there a tool or program can fix this problem. i do not want to re-install my OS.

     

    Thanks.

     

    Wednesday, June 11, 2008 4:54 AM