none
,net Framework confusion RRS feed

  • Question

  • I cannot load TurboTax 2016.  I am told that I don't have .net Framework 4.6 on my computer.  I downloaded 4.6 and got a message attached that it was already on my computer.  I also checked my apps and saw that 4.6 wasn't included.  My OS is Windows 10 which is the latest version as of today's date.  How can I resolve this problem?
    Friday, January 20, 2017 1:51 AM

Answers

  • Hi Pekeris,

    Sorry, many trials.
    There exist many versions of .NET Framework in my Windows 10 Pro.(64-bit).


    I'm a software developer and have installed .NET Framework Developer Pack.  If you don't mind to install it, please download.
    Microsoft .NET Framework 4.5.2 Developer Pack

    Regards,
    Ashidacchi
    • Marked as answer by Pekeris Friday, January 20, 2017 2:04 PM
    Friday, January 20, 2017 12:35 PM

All replies

  • Hi,

    Troubleshooting and Repairing Problems with the Microsoft .NET Framework

    The above article of TurboTax FAQ says:

      TurboTax for Windows 2016 will require .NET Framework 4.5.2
          Windows 10 Has .NET Framework 4.6 Installed


    I suppose you should download and install .NET Framework 4.5.2
    Web Installer of 4.5.2 is here.

    Regards,
    Ashidacchi

    Friday, January 20, 2017 7:26 AM
  • Hi Pekeris,

    Thank you for posting in MSDN forum.

    Your OS is Win 10, right? The .Net Framework 4.6 is pre-installed with OS.

    You don't have to download and install it separately, please directly go to Control Panel\Programs\Programs and Features to turn Windows features on or off to enable it:

    If the enable operation doesn't work, please use sfc /scannow command to see if there are any system errors and to repair missing or corrupted system files before turn on the features.

    Reference:https://support.microsoft.com/en-us/kb/929833

    Best Regards,


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Friday, January 20, 2017 8:46 AM
    Moderator
  • I downloaded 4.5.2 and got the attached message: ".NET Framework 4.5.2 or a later update is already install on this computer"
    Friday, January 20, 2017 11:34 AM
  • I turned on everything in ".NET Framework 4.6 advanced Services" and I still can't load TurboTax. 
    Friday, January 20, 2017 11:38 AM
  • I've done "sfc/scannow" before and after enabling all of .NET Framework 4.6 Advanced Services.
    Friday, January 20, 2017 12:06 PM
  • Hi Pekeris,

    Sorry, many trials.
    There exist many versions of .NET Framework in my Windows 10 Pro.(64-bit).


    I'm a software developer and have installed .NET Framework Developer Pack.  If you don't mind to install it, please download.
    Microsoft .NET Framework 4.5.2 Developer Pack

    Regards,
    Ashidacchi
    • Marked as answer by Pekeris Friday, January 20, 2017 2:04 PM
    Friday, January 20, 2017 12:35 PM
  • Thank you Ashidacchi; it worked.  I can now do my Turbotax hopefully before April 15th.  Thanks again.
    Friday, January 20, 2017 2:05 PM