none
I have a deployment that is including both .net 2 and .net 3, how do I get rid of .net 2? RRS feed

  • Question

  •  Not sure if I am in the correct forum here, but I am getting a warning everytime I deploy that .net 2 is included in .net 3 but I dont know how to resolve this.  It is not obvious how to remove the older .net

    I am a little afraid of wrecking the program. I do have backups obviously, but still a little hesitant to go 'hacking' around in something that is not obvious to me.
    Saturday, April 25, 2009 8:54 PM

Answers

  • Don't worry about trying to remove .NET 2.0. The .NET Framework 3.0 installs with .NET 2.0 because it requires the Common Language Runtime of .NET 2.0. If you removed .NET 2.0, your .NET applications won't work.
    • Marked as answer by Somebeach Sunday, April 26, 2009 3:22 PM
    Saturday, April 25, 2009 10:14 PM

All replies

  • Don't worry about trying to remove .NET 2.0. The .NET Framework 3.0 installs with .NET 2.0 because it requires the Common Language Runtime of .NET 2.0. If you removed .NET 2.0, your .NET applications won't work.
    • Marked as answer by Somebeach Sunday, April 26, 2009 3:22 PM
    Saturday, April 25, 2009 10:14 PM
  • Thank you!  My only concern is that when I deploy I get a warning about this, that is what prompted my post. If what you say is true (and it sounds plausible) why do I get the warning during deployment? Is it a bug in Visual Studio ?
    Sunday, April 26, 2009 3:24 PM
  • It depends. What is the warning?
    Sunday, April 26, 2009 9:39 PM