none
Kinect Fusion stopped working in 2015 RRS feed

  • Question

  • It looks like all MS Fusion samples stopped working on my system in the new year. I haven't made any system changes in last couple of weeks and now when I run Fusion apps I get various errors. I am just wondering if this just happens on my system or if anyone else is experiencing similar problems? Perhaps something has expired in 2015? I tried uninstalling reinstalling KinectSDK-v2.0-PublicPreview1409-Setup with no change. All other basic depth\color\ir samples run fine.

    @AllocateKinectFusionResources()
    this.depthFloatFrame = new FusionFloatImageFrame(this.depthWidth, this.depthHeight);

    A first chance exception of type 'System.InvalidOperationException' occurred in Microsoft.Kinect.Fusion.dll
    The program '[4568] KinectFusionExplorer-WPF.vshost.exe' has exited with code -1073741819 (0xc0000005) 'Access violation'.

    Fusion Basics D2D
    Failed to initialize Kinect Fusion depth image distortion buffer.


    Monday, January 5, 2015 8:16 PM

Answers

All replies