locked
Problem with Extensions or Extension Manager RRS feed

  • Question

  • Not sure if it's the right forum, can't seem to find a "general" question forum, but I'll give it a go here.

    Recently I've installed extensions (VSIX) in VS2010 Ultimate SP1, and they're no showing up in Extension Manager, yet, if I try to re-install, they say they're already installed.

    How do I get these Uninstalled, or how do I get them to show in Extension manager.  And no, they're not working either (ColorPrint, and Microsoft's own DebuggerCanvas to name two...).  Normally I'd say it's on the specific extension, but I haven't been able to get any extensions installed/working/in manager lately.  I've uninstalled all 3rd party extensions, no dice.

    Thought?  Prayers?  Comments?

    Friday, June 17, 2011 7:02 PM

Answers

  • Try running VS with "/log" to see if the Activity Log contains any useful information.

    Worst case, you can wipe out your per-user Extensions directory and restart VS (%LocalAppData%\Microsoft\VisualStudio\10.0\Extensions)


    http://blogs.msdn.com/aaronmar
    Saturday, June 18, 2011 8:31 PM

All replies

  • Try running VS with "/log" to see if the Activity Log contains any useful information.

    Worst case, you can wipe out your per-user Extensions directory and restart VS (%LocalAppData%\Microsoft\VisualStudio\10.0\Extensions)


    http://blogs.msdn.com/aaronmar
    Saturday, June 18, 2011 8:31 PM
  • Hello,

    Would you mind letting me know the result of the suggestions? If you need further assistance, feel free to let me know. I will be more than happy to be of assistance.

    Yi

     


    Yi Feng Li [MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    Thursday, June 23, 2011 3:44 AM