none
error code 1920 RRS feed

  • Question

  • hi all

    Im try to download sdk 1.6  version, but during installation an error code 1920 kinect management dervice failed to start, anyone can help me to solve this problem

    Monday, October 29, 2012 10:13 AM

All replies

  • Hi, I met the same problem. Have you solved it yet?
    Sunday, December 9, 2012 2:25 PM
  • I have the same problem. Has anyone solved?
    Tuesday, February 12, 2013 5:18 PM
  • do you guys have admin rights on the machines? Do you have Visual Studio installed?

    Wednesday, February 13, 2013 5:12 PM

  • same error 1920 during install.   

      running windows 7  64bit   Home Premium  

       Desktop - HP Pavilion Elite HPE 

       running on Admin account and moved the SDK install file to C --> program files.  and ran install file as Admin.     error 1920 still duplicates during install.     

     assuming after a month of TS this it's gotta be something w/ the hardware.  


    AMD Phenom(tm) II X4 830 Processor 2.80 GHz  

     memory  6.00BG 

    64 bit OS

         main interest in this is to run the UBI interactive s/w   

     note: also attempted to install the older 1.0 version and the Kinect drivers did install. Ran the Shape game but the Kinect didn't detect anything (kinect light was green) 

    Also, anyone running a laptop and using the UBI interactive s/w successfully?  Please let me know which laptop you are using.  

    What brand of laptops and hardware requirements work best with UBI interactive?

    Ready to stop wasting time on this PC and need to move to a supported Laptop anyways...but need to make sure we have the required hardware before purchase so not running into this 1920 error headache again.    

    If you think you can fix this one...go ahead- two working machines is better than 1. 

     Has anyone solved this 1920 error yet?    

    Wednesday, February 27, 2013 3:03 AM