none
CCF 2009 installation issue - Windows Support Tools RRS feed

  • Question

  • I am trying to install CCF 2009 X86 version on a 64-bit 2003 server with SP2. During the installation where I am trying to perform a 'Single Machine' (Developer Mode Install), I am coming across an issue with the system prerequisites. The installation comes to a halt and indicates that it needs the 'Windows Support Tools' to be installed. I've installed the Windows Support Tools for SP2 and rebooted the machine, but it still comes up with the same error.

    Has anyone come across this issue? Is the installation showing a false error? Can I perform a CCF 2009 X86 'Single Machine' install on a 64-bit VE (Virtual envrionment)? Any insight into this is appreciated.
    Wednesday, July 8, 2009 8:37 PM

Answers

  • Are you installing CCF2009 SP1?

    This dependency is removed with SP1. Also 64 bits machine will not allow you to install developer tools...
    Yves Pitsch
    • Marked as answer by SKSR Monday, July 13, 2009 4:24 PM
    Friday, July 10, 2009 5:31 AM
  • No,  the installer checks the OS level of the machine its running on.
    if its on a x64 it will not allows the tools to be installed.

    This has to do with the way in which the CCF Studio componets are setup to be enable intergrated development in Visual Studio.

    MattB-MSFT
    • Marked as answer by SKSR Monday, July 13, 2009 4:24 PM
    Monday, July 13, 2009 2:27 AM
    Moderator

All replies

  • Any suggestions or replies to this.. I've tried everything to check if the installation of 'Windows Support Tools' was fine and it was. I think I'll resort back to using another server to do a single-machine install.. Meanwhile, if anyone has suggestions please post it here.
    Thursday, July 9, 2009 12:55 PM
  • Are you installing CCF2009 SP1?

    This dependency is removed with SP1. Also 64 bits machine will not allow you to install developer tools...
    Yves Pitsch
    • Marked as answer by SKSR Monday, July 13, 2009 4:24 PM
    Friday, July 10, 2009 5:31 AM
  • Thank you for the reply, Yves. I will try with CCF 2009 SP1.
    Friday, July 10, 2009 5:58 PM
  • Yves, I wanted to ask if I use the x86 version of the install would I not be able to install the developer tools?
    Friday, July 10, 2009 6:42 PM
  • No,  the installer checks the OS level of the machine its running on.
    if its on a x64 it will not allows the tools to be installed.

    This has to do with the way in which the CCF Studio componets are setup to be enable intergrated development in Visual Studio.

    MattB-MSFT
    • Marked as answer by SKSR Monday, July 13, 2009 4:24 PM
    Monday, July 13, 2009 2:27 AM
    Moderator
  • Thank you for your responses and clarification - Yves & Matt.
    Monday, July 13, 2009 4:25 PM