none
How to update HCK PackageManager? RRS feed

  • Question

  • Hi,

    I need to update my driver's INF file, and the driver already got an approved HCK submission. Now I find DUA can help me do this job.

    But when I use HCK Studio to connect to that DUA shell package, I got an "Package (D:\Users\user\Desktop\1719913_DUA.hckx) with a version (3.2.0.0) is not compatible with this instance of PackageManager.  This instance of Package Manager accepts versions 3.1.0.0 and 2.0.0.0".

    How should I do to update "PackageManager"? Reinstall with the latest HCKSetup.exe? Or PackageManager can be update alone?

    Tuesday, April 21, 2015 7:00 AM

All replies

  • The Sysdev update DUA part processing.

    Please use HLK Studio to repack the DUA submission package.

    Thanks, Steve

    • Proposed as answer by Steve Leo Tuesday, April 28, 2015 9:39 PM
    Tuesday, April 28, 2015 9:39 PM
  • I have this same error.

    We qualified our driver and now we need to update the DUA Submission.

    When you open the WHCK, connect to the hckx, and select driver update the following message is generated:


    Failed to open package.

    Package (C:\Users\Administrator\Desktop\1723685_DUA.hckx) with a version (3.2.0.0) is not compatible with this instance of PackageManager.  This instance of Package Manager accepts versions 3.1.0.0 and 2.0.0.0

    Wednesday, April 29, 2015 3:30 PM
  • Yeah, same stuff. What`s up with that? HCK version 8.100.26948.
    Thursday, July 2, 2015 1:45 PM
  • Upgrade to HLK fixed this problem
    Wednesday, August 26, 2015 1:42 PM