none
Mail App is not loading in IPad(OWA for IPad App) RRS feed

  • Question

  • Hi,

    I have created office mail app for compose mails.In development environment we are using self signed certificate to access the mail app site.My app is working fine in Outlook web Access(OWA) and on premise  outlook client.

    I am using the IPad and installed the OWA App on IPad. After login to the OWA app, In compose window, Under mail apps list my mail app is displaying along with some other mail apps. When i click on my App it is showing the following error message.

    "App Error:Something went wrong and we could not start this app........ RETRY". I clicked on retry button. Now it is showing another error "App Error:This app may not load properly, but you can still try to start it. START". When i click on "Start" button the app page is displaying as blank.No error message and nothing is displaying.

    Can i know why the app is not loading in IPad OWA app. It is working fine in windows desktop outlook client and web access(OWA). My app is not loading in IPad OWA app.

    Regards,

    Kiran

    Wednesday, December 3, 2014 6:46 AM

All replies

  • Hi,

    Could you reproduce that issue with a new project?

    Regards

    Friday, December 5, 2014 1:53 AM
  • This issue is with my SSL certificate. I have created self signed certificate and hosted in IIS. This certificate is not trusted by the IOS. So it is blocked the app.

    I hosted my site where the SSL certificate is available. Thne the app is working fine in all the devices.

    Regards,

    Kiran

    Tuesday, December 30, 2014 10:06 AM