none
Cannot browse to Monitoring -> Logs RRS feed

  • Question

  • Good Morning

    I am having an issue browsing to my Logs page withing Application Insights, it loads for a few seconds, then throws up an unexpected error page.

    { "shellProps": { "sessionId": "ad3f8750eb30493fb384c867b5ee6176", "extName": "Microsoft_Azure_Monitoring_Logs", "contentName": "LogsBlade" }, "error": { "message": "Unexpected Error", "code": null }}

    The only other thing on the screen is the Resource ID is "Not Available", has anyone experienced this before?

    Thanks


    Wednesday, February 5, 2020 7:53 AM

Answers

  • Hello Shaun,

    Thanks for reaching out. Unfortunately, I'm unable to reproduce this issue. I was able to navigate to the Logs blade without any issues multiple times.

    I suspect this could be a one-off issue. Could you please check again and let me know if this is happening consistently? I'd also suggest clearing your browser cache/cookies, or also try from a Private window or a different browser to check.

    Please check if any of the above help and let us know. Thanks!

    • Marked as answer by Shaun Patrick Thursday, February 6, 2020 6:26 PM
    Thursday, February 6, 2020 8:59 AM
    Moderator

All replies

  • Hi, just an update it seems to be some script files failing on the load of the page, please see below

    Performance measurement: {"name":"importMonacoEditor","entryType":"measure","startTime":7153.440000023693,"duration":2886.4400000311434}      bootstrap.8f596ac47d…ba8ee13cb4501.js:23
    
    Error: Script error. 					default~kibana_App~k…165d755e604098.js:9 Error: Script error.
        at window.onerror (default~kibana_App~k…165d755e604098.js:1)
        at A (polyfills.076745b….js:31)
        at t.invokeTask (polyfills.076745b….js:15)
        at e.runTask (polyfills.076745b….js:15)
        at e.invokeTask [as invoke] (polyfills.076745b….js:15)
        at m (polyfills.076745b….js:46)
        at _ (polyfills.076745b….js:46)
    
    Uncaught SyntaxError: Unexpected end of input	          14.c212817….js:21 
    
    Uncaught Error: Script error.			          polyfills.076745b….js:15 
        at window.onerror (default~kibana_App~k…165d755e604098.js:1)
        at A (polyfills.076745b….js:31)
        at t.invokeTask (polyfills.076745b….js:15)
        at e.runTask (polyfills.076745b….js:15)
        at e.invokeTask [as invoke] (polyfills.076745b….js:15)
        at m (polyfills.076745b….js:46)
        at _ (polyfills.076745b….js:46)


    Wednesday, February 5, 2020 9:31 AM
  • Hello Shaun,

    Thanks for reaching out. Unfortunately, I'm unable to reproduce this issue. I was able to navigate to the Logs blade without any issues multiple times.

    I suspect this could be a one-off issue. Could you please check again and let me know if this is happening consistently? I'd also suggest clearing your browser cache/cookies, or also try from a Private window or a different browser to check.

    Please check if any of the above help and let us know. Thanks!

    • Marked as answer by Shaun Patrick Thursday, February 6, 2020 6:26 PM
    Thursday, February 6, 2020 8:59 AM
    Moderator
  • Thanks so much, after clearing the cache and it seemed to work, strange as I was using the dev tools (F12) and caching was disabled, anyhow thanks again much appreciated.

    Thursday, February 6, 2020 6:26 PM
  • Thank you, glad to know it worked for you!
    Friday, February 7, 2020 9:13 AM
    Moderator