none
Kinect not detected RRS feed

  • Question

  • Hello,
    after correctly installing the SDK, trying to execute the samples (Kinect SDK Sample Browser), for example Kinect Explorer, it says "Please insert a Kinect for Windows Sensor into your PC". The driver seems to be correctly installed and doesn't appear any error message. When I plug in the Kinect into the USB, the device is detected by the S.O., but the samples doesn't work. I tried disintalling and reinstalling the sdk, the speech server, ecc. but it doesn't work.
    I've got a Notebook Asus N53JF, windows 7 64bit.

    PS: on my PC windows7 all works fine

    Thank you
    T

    Wednesday, March 14, 2012 4:46 PM

All replies

  • Did you plug in the power cord too for the kinect (if their is one) in addition to the usb cable? kinect will not work correctly without both of them plugged in.

    Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth. - "Sherlock holmes" "speak softly and carry a big stick" - theodore roosevelt. Fear leads to anger, anger leads to hate, hate leads to suffering - Yoda


    • Edited by The Thinker Wednesday, March 14, 2012 5:56 PM
    Wednesday, March 14, 2012 5:56 PM
  • what shows in the Device Manager when you have it the sensor plugged in? Did you go through the readme and look at installation and troubleshooting notes?
    Wednesday, March 14, 2012 6:17 PM
  • todds right after checking the obvious hardware problems you should check device manager and look at the installation and readme.

    Tell us if you've tryed any of the suggestions above.


    Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth. - "Sherlock holmes" "speak softly and carry a big stick" - theodore roosevelt. Fear leads to anger, anger leads to hate, hate leads to suffering - Yoda

    Wednesday, March 14, 2012 6:21 PM
  • Hi,
    I did what you suggested, but it doesn't work (only on my notebook - on the PC it's ok). Always seems correct, in the device manager I can see the device correctly installed, the kinect green light flashes, but the samples doesn't work. I tried also to change the usb configuration via Bios. What can I try to do?

    Thank you!
    T

    Thursday, March 15, 2012 9:32 AM
  • go to start menu and type devmgmt.msc (device manager shortcut method)  and tell us if it shows only kinect with no kinect audio or other components or does show the other components (it should show four if driver is correctly installed). Here is my guide in which i've collected common troubleshooting problems into one thread for anyone having problems but I need to add the certificate revocation problem that someone solved to the list:

    http://social.msdn.microsoft.com/Forums/en-US/kinectsdk/thread/d0eeb269-2c3f-4a40-8b65-9d6b8dcae147


    Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth. - "Sherlock holmes" "speak softly and carry a big stick" - theodore roosevelt. Fear leads to anger, anger leads to hate, hate leads to suffering - Yoda



    • Edited by The Thinker Thursday, March 15, 2012 4:07 PM
    Thursday, March 15, 2012 4:05 PM