none
Exch 2010 CAS Array will not present OWA Login Page RRS feed

  • Question

  • I have a CAS array configured for my Internet facing CAS Servers.

    .

    When I attempt to access OWA via the CAS Array name, IE presents an error that states that cookies need to be enabled.  Cookies are enabled.

    .

    Firefox works with the CAS Array name.

    .

    Suggestion?

    Tuesday, August 21, 2012 4:18 PM

All replies

  • My suggestion is to post exactly what you are doing, and the full and complete error message or page you receive.

    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Wednesday, August 29, 2012 11:54 PM
  • What am I doing?

    .

    Attempting to access Exchange 2010 (internally) via the CAS Array link. (https://cas_array/owa).

    .

    Using Internet Explorer, I receive:

    Please enable cookies for this Web site.  Cookies are currently disabled by your browser.

    .NOTE: Cookies are NOT disabled.

    .

    This link works with Firefox.

    OWA is accessible IF I the cas server NAMES directly (not the CAS Array name).

    Thursday, August 30, 2012 1:42 PM
  • Did you enable cookies?

    If the CAS array isn't working, then you need to check your load balancing arrangement.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."

    Thursday, August 30, 2012 4:50 PM
  • Jack,

    Did you ever figure this out?  I'm having the exact same issue.

    Let me know,

    Jim

    Wednesday, December 26, 2012 11:45 PM