locked
Blend 3 - You need a more recent version of Silverlight ??? RRS feed

  • Question

  • I installed Blend 3 and successfully built a Silverlight web page/application. When I run the page I get a pop up telling me I need a more recent version of Silverlight and it asks me to install it. So I click yes to install and it installs successfully and tells me I need to refresh the page. So I refresh the page and I get the same popup telling me I need a more recent version of Silverlight. Rinse. Repeat.

    What's going on?
    Thursday, May 14, 2009 5:15 PM
    Moderator

Answers

  • Just an FYI that I figured this one out. It's too bad that the installer doesn't tell you this beforehand, however.

    I had to install the "Silverlight 3 Beta Tools for Visual Studio 2008 SP1". As soon as I did that my page started working.
    Thursday, May 14, 2009 8:37 PM
    Moderator