none
SQL Server 2012 xxx.msi has changed since it was initially published RRS feed

  • Question

  • Hi.

    I have a project created with Visual Studio 2017 and SQL Server 2012. The application installer is done with the Visual Studio Publisher.

    This installer worked very well with our clients until the following message began to appear when trying to install the SQL:



    We thought it was a mistake on our part but when trying installers that worked before, they gave the same problem.

    Obviously the solution is to search and download the xx.msi file (I say xxx because sometimes after installing one, when trying to install my app again, the error happens again with another msi file.), but it is something additional that is a nuisance for many users.

    In my opinion, Microsoft changed the path where the xxx.msi files is and that is why our installer cannot download those additional ones.

    Although the image is from Win7, it also happens with Win 10.

    Is there any solution for this problem?

    Any comments or suggestions are welcome

    • Moved by CoolDadTx Wednesday, October 23, 2019 1:54 PM Setup related
    Wednesday, October 23, 2019 1:15 PM

Answers

  • https://social.msdn.microsoft.com/Forums/sqlserver/en-US/home?category=sqlserver

    https://social.msdn.microsoft.com/Forums/sqlserver/en-us/home?forum=sqlexpress

    You can post to the above forums.

    • Marked as answer by DominusDRR Wednesday, October 23, 2019 1:29 PM
    Wednesday, October 23, 2019 1:21 PM