locked
Sharepoint workflow with drop off library not working like expected RRS feed

  • Question

  • Hi all,

    i have a data records management archiv. In this archiv, are pdf documents stored. Those documents are uploaded through windows explorer (webdav).

    For all documents in that library i created a new attirbut: Titel.

    I created a workflow that starts automatically, if anybody copy a document to the drop off library. The workflow fills out the attribut "Titel" and checked the document in. That works like expected. But then, should move the content organizer rule the document to my archiv. But this doesn't happen.

    If i open my drop off library over my website and click on "edit document properties" i see, that all is filled out and ok. And then, if i click on "send" the document moves automatically to the right place in my archiv.

    So i could say both works fine, the workflow completes and the content rule works. But both together, it doesn't work.

    The question is now, why moves the document not to right place, after the workflow completes.?

    Or must i create any other workflow, which moves the document?

    I hope someone has any ideas. 

    Kind regards

    Stefan

    Sunday, August 12, 2012 9:11 AM

All replies

  • I am having the same problem.

    I save MHTML documents from Word 2010 to the DropOff library.  The custom approval workflow on the DropOff library starts and completes successfully but the content organiser rules do not then move the document to the target location.

    I could attach the workflow to the individual target libraries but

    1. that is not really logical in terms of the process
    2. the forums report that workflows are not automatically initiated on document dropped by content rules

    This is a significant bug in the system and surely can't be 'as designed'?

    Friday, February 22, 2013 12:29 PM