none
WES 7 restart failure after power loss RRS feed

  • Question

  • Hi,

    I have a problem with WES7 after removed the power AC ( wiithout shutdown from O.S.) when the pc restart (after power loss ) appears the classic recover menu ( Windows is not shutdown correctly ... ) and start after 30 seconds.

    Now I tried enable EWF ( into the ewf configuration is set  "ignoreAllFailures" ), but when start the OS is showed " .. the hardware is changed " and  the same recover menu.

    I tried the original image ( after the first install ) and this "recover menu" does not appear ...

    the only change after the first install are  : PersistAllDevices =1 ( because the Intel graphics Adapter sometimes "freeze" during the scan devices .... ) and " Ewfgfg -install-configuration " into RunAtOnce reg key ( for configure the EWF function at first startup ) and this image it' was closed with sysyprep "generic".

    the only solution to clear the recover menu at startup after power-loss failure is insert Again the bcd command with "ignoreShutdownFailure" ; if I insert the "ignoreALLfailures" again the recover menu is showed again.

    I tried the restore of Original deployed image ( first backup after install from ICE ) , and the recover menù does not appear...

    Do you have any suggest ?

    Regards

    Thursday, March 8, 2018 7:25 AM

All replies

  • Hi Guys,

    any suggest ?

    After more tests , i noted that this issuse appears if the system it was backup with Fog Server ( Open source project );

    if the system is saved with other software ( ghost, acronis etc ... ) there are not problems.

    It's possible insert into reg-key after sysprep generic the similar BCDedit command to restore the " IgnoreAll Shutdown Fealures " ?

    Regards

    Monday, March 19, 2018 2:13 PM
  • Hi there,

    just enter the command together with the EWF config into a batch file and put this batch file into the Runonce Reg Key.

    best regards

    Wednesday, March 21, 2018 7:10 AM