locked
Problems with (Metro) app after intalation

    Question

  • Hi I'm instaling Windows 8 Developer Preview in Msi U160 from a USB stick, After the instalation I try to run any of the metro style app and no one execute

     

    Why this should happend?

     


    Thursday, September 15, 2011 5:23 PM

Answers

  • Hello,

    What is the video resolution on your machine? The metro style applications require 1024x768 to launch successfully. You can check your resolution in the control panel. If your current display does not support the required 1024x768 you may be able to use an external monitor to allow for increased resolution.

    -Curt

    Thursday, September 15, 2011 7:05 PM

All replies

  • What happen with the other apps that you install?

    Thursday, September 15, 2011 5:24 PM
  • I re install Windows 8 and I have the same problem the metro style applications are in the screen but it can't be launched, I change the menu with http://www.neowin.net/news/windows-8-how-to-re-enable-the-classic-start-menu and the applications arent in the menu too, and they are not installed in the programs option in the control panel, so it wasn't installed at all,  I install other applications that are in the classic home menu when I re enable the Windows 8 Screen none of the new applications are in the Home screen buy I can access them by the desktop.

    Where can download the developer tools and the metro style applications? I download them? I really want to try the applications and  the developers tools, the for the help

    Thursday, September 15, 2011 6:31 PM
  • Hello,

    What is the video resolution on your machine? The metro style applications require 1024x768 to launch successfully. You can check your resolution in the control panel. If your current display does not support the required 1024x768 you may be able to use an external monitor to allow for increased resolution.

    -Curt

    Thursday, September 15, 2011 7:05 PM
  • MSI U160 has a 1024 x 600, I use an external monitor and I can Run the applications, later I disconnect the external monitor and the applications keep running, there is a way that I can edit the parameters of the metro style applications to run it? It's a bug or something like that?, you know the are a lot of netbooks that has the same screen that mine
    Thursday, September 15, 2011 7:39 PM