none
Cannot update my app RRS feed

  • Question

  • Now that we've got the proper forum. Can anyone help me with my problem?

    I'm using Azure on eclipse.

    Any changes to my code are not shown when I publish and go to the site.

    I am a newbie at this so keep that in mind.

    I'm showing a slideshow.

    Here is my code:

                    

    <%@ page language="java" contentType="text/html; charset=ISO-8859-1" pageEncoding="ISO-8859-1"%>
    <!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01 Transitional//EN" "http://www.w3.org/TR/html4/loose.dtd">
    <html>
    <head>
    <meta http-equiv="Content-Type" content="text/html; charset=ISO-8859-1">
    <title>Index</title>
    <link rel="shortcut icon" type="image/x-icon" href="favicon.ico">
    </head>
    <style type="text/css">
    .column {
    float: left;
    width: 50%;
    padding: 10px;
    }

    .column img {
    margin-
    }

    /* Clear floats after the columns */
    .row:after {
    content: "";
    display: table;
    clear: both;
    }
    </style>
    <script
    src="http://ajax.googleapis.com/ajax/libs/jquery/1.11.2/jquery.min.js"
    type="text/javascript"></script>
    <body bgcolor="#007FFF">
    <h1 style="color: #FFD700; font-family: Georgia">
    <%
    out.println("Presence is the Elixir of love.");
    %>
    </h1>

    <script language="JavaScript1.1" type="text/javascript">
                var slideimages = new Array()
                var slideshowimages = ["beautifulandbrave.jpg", "loversfleeing.jpg", "Beloved80.jpg", "cupidandpsyche.jpg", "theLovers.jpg"];
    for(int i=0;i<slideshowimages.length;i++){
    document.images[i]=slideshowimages[i];
    }
                    function slideshowimages() {
                        for (i = 0; i < slideshowimages.length; i++) {
                            slideimages[i] = new Image()
                            slideimages[i].src = slideshowimages.[i]
                        }
                    }


                    var slideshowspeed = 3000;

                    var whichimage = 0;
                    function slideit() {
                        if (!document.images)
                            return
                        document.images.slide.src = slideimages[whichimage].src;
                        if (whichimage < slideimages.length - 1)
                            whichimage++;
                        else
                            whichimage = 0;
                        setTimeout("slideit()", slideshowspeed);
                    }
                    slideit();


                </script>

    <audio controls> <source src="14 Track 14.mp3" type="audio/mp3">
    Your browser does not support the audio element. </source></audio>

    <form action="">
    <input type="button" value="CastlesInSnow"
    onclick="JavaScript:window.location='castles.jsp'"
    style="background-color: #a7cb00; color: #fff; font-size: 200%;" />
    </form>

    </body>
    </html>

    When I publish and go to the web page in the browser, the slide show only shows the first three images.

    Even though I've added two more images they don't appear.

    This has been going on for several weeks and no matter what I do I can't get it to work.

    I'm totally frustrated with this and am considering cancelling my subscription.

    But I'm hoping you can help.

    Thank you for listening..



    • Moved by VairavanS (Azure) Monday, September 17, 2018 6:47 PM User is having trouble figuring out which forum is this question for
    • Edited by Reginald Carter Monday, September 17, 2018 8:01 PM
    Thursday, September 13, 2018 7:51 PM

Answers

All replies